Follow

Do I need administrative rights to install UpSlide?

Strictly speaking, you don'tHowever, UpSlide will only run if the following prerequisites are already installed on your computer:

  • .Net Framework 4.0,
  • VSTO runtime 2010 (at least V 10.0.50325).

 

The installation of the prerequisites requires administrative privileges.
 
The UpSlide setup will automatically try to detect the prerequisites and, if missing, install them.
 
Note: the prerequisites can be directly downloaded from
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk